MechHero Forum

Please login or register.

Login with username, password and session length
Advanced search  

Author Topic: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS  (Read 1932 times)

0 Members and 1 Guest are viewing this topic.

Mech-_-Monkey

  • Puma
  • *
  • Posts: 77
SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« on: February 09, 2016, 01:39:14 PM »

I've been playing for about a week now... and I've been contacting support and they're not responding while bugs are occurring and only finally today I found my forum password

I cannot upload an Avatar even though I'm using all the correct requirements, I've several different images and keep getting an error.

I started the game and accidentally built 2 inventory warehouses and I razed 1. Now, even though I have plenty of space, when I disarm a mech, I lose items. I have a level 5 warehouse at 900/4400 capacity and I've lost 4xPGL and 1x X2M Transport Platform. Even tho I click no when the inventory overflow pop-up appears. 

Getting very frustrating
Logged
My name is Neanderthal Prime.

Mallfurion

  • Raptor
  • *
  • Posts: 13
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #1 on: February 10, 2016, 05:42:43 PM »

i sent an ticket to support 2 weeks ago, no answers yet.

dead support, dead game.
Logged

Mech-_-Monkey

  • Puma
  • *
  • Posts: 77
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #2 on: February 10, 2016, 06:14:03 PM »

I wouldn't call it a dead game, I'm playing and it seems lively. Shame there's no support but calling it a dead game isn't going to attract other people when they visit the forum.

I haven't given up hope yet. It's going to take more than a few bugs lost items for me to walk away from this game. 
Logged
My name is Neanderthal Prime.

Mallfurion

  • Raptor
  • *
  • Posts: 13
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #3 on: February 11, 2016, 03:02:15 AM »

Dont get me wrong... its really sad to say this, but its pretty much true.

Played many servers so far... had a lot of fun... and i still love this game, but, sadly, is dying slowly.
Logged

Mech-_-Monkey

  • Puma
  • *
  • Posts: 77
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #4 on: February 13, 2016, 01:45:05 PM »

I see now that you're right. I can understand when there less players but when the support isn't working and devs/admin/mods don't respond... i see that it's DEAD.

So... sadly, If somebody was cheating or exploiting... they'd get away with it because there's no moderation   
Logged
My name is Neanderthal Prime.

furek86

  • Wolverine
  • **
  • Posts: 128
  • http://bit.ly/wolfpackteaser
    • Email
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #5 on: February 19, 2016, 05:02:00 PM »

You're 2 for 2 when it comes to being perceptive :)
Logged

meat

  • Puma
  • *
  • Posts: 53
    • Email
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #6 on: February 20, 2016, 02:39:56 PM »

Try building a larger warehouse by a few levels and see if your problem does not correct itself.
Logged

Mech-_-Monkey

  • Puma
  • *
  • Posts: 77
Re: SUPPORT NOT RESPONDING / I KEEP LOSING ITEMS
« Reply #7 on: February 20, 2016, 09:29:55 PM »

I built a larger warehouse and the problem has gone. I always had enough space but I guess it has something to do with ratio?

Anyway, my avatar is awaiting approval. I don't know why it took the 8th attempt. I have a feeling it won't be approved before server restart lol It's not a big issue. But when you provide a service.... provide it. 
Logged
My name is Neanderthal Prime.